2017-05-09

Accucell 6 com problema ao carregar 3S





  Vou colocar aqui uma solução que eu postei lá em 2012 no fórum tudoqvoa.com.br e eu acredito não existir na internet pois não achei nos fóruns da Hobbyking. Farei isso só para deixar um backup dessa solução caso o fórum saia do ar um dia.


  Meu carregador Accucel 6 estava apresentando problemas ao carregar minhas baterias 3S. O problema apresentado era que em determinado momento toda a tensão da primeira célula se somava com a tensão da segunda e com isso o carregador acusava sobrecarga da segunda célula e parava a carga



  Enviar de volta ficaria 80% do preço de um novo e o frete de retorno acabaria por ultrapassar os 20% restantes então, como já não havia mais "garantia do produto", resolvi abrir e usar meus parcos conhecimentos de eletrônica para analisar.
  Ao abrir o carregador a minha surpresa foi imediata! Nem muito conhecimento de eletrônica precisava para perceber o que estava de errado vejam o barramento das portas:



  Para aqueles que não perceberam: um comparativo simples e direto ja se detecta que os pinos 1 e 2 de todas as portas estão ligados à placa de controle exceto o da porta 3S.



  Mais que isso, pode-se perceber que o carregador possui somente barramento para 6S e a partir dele é derivado paralelamente as portas de carga que são gerenciadas conforme a detecção no momento que se inicia a carga.

  Com isso a solução foi extremamente simples. Simplesmente fiz as duas ligações faltantes para outra porta qualquer.




obs 1: O jumper do pino 1 (fio vermelho) não era necessário se colocasse um pingo de solda ligando ele à trilha que passa logo acima mas por garantia eu preferi fazer assim que é mais fácil de explicar. (na verdade eu acho que era pra esse pino ter vindo com essa solda feita pois há uma ramificação da trilha superior na direção do pino)

obs 2: É recomendável que o fio usado no jumper seja o mais curto possível. Na foto eu usei grande e em duas cores para poder fazer a foto mas após isso eu dividi o branco ao meio e coloquei no lugar do vermelho.

obs 3: Não solde fios na placa principal pois se você fizer merda vai estragar TODAS as outras portas

obs 4: A explicação técnica sobre o motivo da somatória das tensões na porta 2 mesmo ela estando sem conexão eu suprimi para o post não ficar poluído mas podem me perguntar quando me encontrarem por aí.



É isso.... simples demais.

Nenhum comentário: